Page 1 of 1

[WTA] C75 Sinyal sering hilang

PostPosted: November 29th, 2009, 1:11 pm
by dzakwan13
Siemens C75 saya sinyal sering blank, kadang didaerah perkotaan sekalipun demikian, hal ini sudah saya amati dengan membandingkan dengan hapeku yang lainnya (operator sama), M65 dan M55 punyaku sinyal stabil banget tapi C75 tidak, ini masalah Hardware atau masalah sofware, mohon pencerahan dan solusi.. thanks..

Re: [WTA] C75 Sinyal sering hilang

PostPosted: November 29th, 2009, 1:19 pm
by CX75
dzakwan13 wrote:Siemens C75 saya sinyal sering blank, kadang didaerah perkotaan sekalipun demikian, hal ini sudah saya amati dengan membandingkan dengan hapeku yang lainnya (operator sama), M65 dan M55 punyaku sinyal stabil banget tapi C75 tidak, ini masalah Hardware atau masalah sofware, mohon pencerahan dan solusi.. thanks..


sama seperti postmu di kamar yang sama; test dgn C75 lain [butuh bantuan temen yg punya & lebih ngerti].
klo test dgn C75 lain kondisinya masih tetap [detail? tanya yang lebih ngerti memberi penjelasan secara teknis], ada dugaan ada salah satu komponen di C75-mu yang rusak :(


untuk admin, apa gak lebih baik disatuin aja dgn post-nya yg "[WTA] C75 Softkey Rusak" dan diberi nama "[WTA] C75-ku bermasalah"???

Re: [WTA] C75 Sinyal sering hilang

PostPosted: November 29th, 2009, 3:26 pm
by kokakokbrut
IC P.A nya kali dah angus ato dah jelek

coba rehot/reball ato ganti

Re: [WTA] C75 Sinyal sering hilang

PostPosted: December 1st, 2009, 5:10 am
by dzakwan13
thanks all..

Re: [WTA] C75 Sinyal sering hilang

PostPosted: December 2nd, 2009, 3:45 am
by mamed_3279
^^coba bongkar dulu mas...mungkin aja antara antena-board kotor :)

Re: [WTA] C75 Sinyal sering hilang

PostPosted: December 3rd, 2009, 5:09 am
by dzakwan13
oh iya, terima kasih

Re: [WTA] C75 Sinyal sering hilang

PostPosted: December 3rd, 2009, 6:35 am
by gandalf
coba di bongkar dan di cek apakah lempeng antena nya dah benar nempel pada konektornya

Re: [WTA] C75 Sinyal sering hilang

PostPosted: December 4th, 2009, 5:30 pm
by dzakwan13
gandalf wrote:coba di bongkar dan di cek apakah lempeng antena nya dah benar nempel pada konektornya

dah beres mas, saya kan gak ahli bongkar2, tak serahin temenku katanga memang antenanya. dah stabil sekarang, terima kasih infonya..

Re: [WTA] C75 Sinyal sering hilang

PostPosted: December 4th, 2009, 8:16 pm
by kokakokbrut
klo mw tau cara bongkar ada di room FAQ tuh om
lumayan buat referensi