[WTA] C75 Sinyal sering hilang

[WTA] C75 Sinyal sering hilang

Postby dzakwan13 » November 29th, 2009, 1:11 pm

Siemens C75 saya sinyal sering blank, kadang didaerah perkotaan sekalipun demikian, hal ini sudah saya amati dengan membandingkan dengan hapeku yang lainnya (operator sama), M65 dan M55 punyaku sinyal stabil banget tapi C75 tidak, ini masalah Hardware atau masalah sofware, mohon pencerahan dan solusi.. thanks..
_Phone__:_CX70_Rokr-E6_________________
_Number_:_0838_6424_642_________
_Mail____:_dzakwan13@yahoo.co.id__
User avatar
dzakwan13
Rada Gaul
 
Posts: 388
Joined: November 22nd, 2009, 12:27 am

Re: [WTA] C75 Sinyal sering hilang

Postby CX75 » November 29th, 2009, 1:19 pm

dzakwan13 wrote:Siemens C75 saya sinyal sering blank, kadang didaerah perkotaan sekalipun demikian, hal ini sudah saya amati dengan membandingkan dengan hapeku yang lainnya (operator sama), M65 dan M55 punyaku sinyal stabil banget tapi C75 tidak, ini masalah Hardware atau masalah sofware, mohon pencerahan dan solusi.. thanks..


sama seperti postmu di kamar yang sama; test dgn C75 lain [butuh bantuan temen yg punya & lebih ngerti].
klo test dgn C75 lain kondisinya masih tetap [detail? tanya yang lebih ngerti memberi penjelasan secara teknis], ada dugaan ada salah satu komponen di C75-mu yang rusak :(


untuk admin, apa gak lebih baik disatuin aja dgn post-nya yg "[WTA] C75 Softkey Rusak" dan diberi nama "[WTA] C75-ku bermasalah"???
CX75
 

Re: [WTA] C75 Sinyal sering hilang

Postby kokakokbrut » November 29th, 2009, 3:26 pm

IC P.A nya kali dah angus ato dah jelek

coba rehot/reball ato ganti
HIDUP PERSIB
HIDUP VIKING
User avatar
kokakokbrut
VIP Member
 
Posts: 1805
Joined: November 21st, 2009, 3:33 pm
Location: Bandung <-> Ciamis

Re: [WTA] C75 Sinyal sering hilang

Postby dzakwan13 » December 1st, 2009, 5:10 am

thanks all..
_Phone__:_CX70_Rokr-E6_________________
_Number_:_0838_6424_642_________
_Mail____:_dzakwan13@yahoo.co.id__
User avatar
dzakwan13
Rada Gaul
 
Posts: 388
Joined: November 22nd, 2009, 12:27 am

Re: [WTA] C75 Sinyal sering hilang

Postby mamed_3279 » December 2nd, 2009, 3:45 am

^^coba bongkar dulu mas...mungkin aja antara antena-board kotor :)
Image
User avatar
mamed_3279
Gaul
 
Posts: 1453
Joined: November 18th, 2009, 10:16 pm
Location: Djakarta

Re: [WTA] C75 Sinyal sering hilang

Postby dzakwan13 » December 3rd, 2009, 5:09 am

oh iya, terima kasih
_Phone__:_CX70_Rokr-E6_________________
_Number_:_0838_6424_642_________
_Mail____:_dzakwan13@yahoo.co.id__
User avatar
dzakwan13
Rada Gaul
 
Posts: 388
Joined: November 22nd, 2009, 12:27 am

Re: [WTA] C75 Sinyal sering hilang

Postby gandalf » December 3rd, 2009, 6:35 am

coba di bongkar dan di cek apakah lempeng antena nya dah benar nempel pada konektornya
Image
User avatar
gandalf
Rada Gaul
 
Posts: 658
Joined: November 16th, 2009, 8:40 pm
Location: Surabaya

Re: [WTA] C75 Sinyal sering hilang

Postby dzakwan13 » December 4th, 2009, 5:30 pm

gandalf wrote:coba di bongkar dan di cek apakah lempeng antena nya dah benar nempel pada konektornya

dah beres mas, saya kan gak ahli bongkar2, tak serahin temenku katanga memang antenanya. dah stabil sekarang, terima kasih infonya..
_Phone__:_CX70_Rokr-E6_________________
_Number_:_0838_6424_642_________
_Mail____:_dzakwan13@yahoo.co.id__
User avatar
dzakwan13
Rada Gaul
 
Posts: 388
Joined: November 22nd, 2009, 12:27 am

Re: [WTA] C75 Sinyal sering hilang

Postby kokakokbrut » December 4th, 2009, 8:16 pm

klo mw tau cara bongkar ada di room FAQ tuh om
lumayan buat referensi
HIDUP PERSIB
HIDUP VIKING
User avatar
kokakokbrut
VIP Member
 
Posts: 1805
Joined: November 21st, 2009, 3:33 pm
Location: Bandung <-> Ciamis


Return to C75/ME75

cron